sajaz sajaz - 1 month ago 588x
iOS Question

Can we install iOS 10 Simulator on Xcode 7.3

I want to test my app on iOS 10 simulator. But I don't want to build the project using Xcode 8 yet. So, can i install iOS 10 simulator in to Xcode 7.3?


I was just checking the apple developer forum

Below is the details

Xcode 7.3

Xcode 7.3 requires a Mac running OS X version 10.11 or later. It includes updated support for iOS 9.3, watchOS 2.2, OS X version 10.11.4, and tvOS 9.2 as well as many feature improvements.