R User R User - 24 days ago 8
R Question

R install package RevoScaleR

In trying to install package "RevoScaleR", I get the following error. I have tried installing this package with various versions of R but get the same error every time. Does anyone have any idea why?

install.packages("RevoScaleR")



Warning in install.packages :
package ‘RevoScaleR’ is not available (for R version 3.1.2)


Any help is appreciated.

Answer

I am not sure what R version you are currently using but the latest stable version is 3.1.2. If the package installation warning is telling that the package you're trying to install is not available, that basically means that the package developer has not yet made a version of the package that is compatible with the R version you're currently running.

If you really need to use this package (if your work heavily depends on it and you are on some kind of deadline) I would advise to install an earlier version of R (like 3.1.1 or 3.1) and do your work with it.

I would also suggest that you reach out to Revolution Analytics, as suggested by Andrie.

Thanks!