Colosuslol Colosuslol - 6 months ago 72
PHP Question

phpStorm problems with php-cgi

So i recently change to ubuntu and i am trying to setup my environment again and I mange to install LAMP and phpmyadmin and phpstorm but what i cant mange to do is to run the php script from phpStorm when i try to run the program the page gives me a "502 Bad gateway" error and when i go back on phpStorm it tells me that php-cgi was not found.

I have tried to fix the problem but couldn't find any solid answer and i am so confused right now enter image description here

Also i have successfully added the php interpreter and the xDebug

enter image description here

IWS IWS
Answer

on linux ubuntu

sudo apt-get install php5-cgi
Comments