ExecutiveCloser ExecutiveCloser - 5 months ago 29x
PHP Question

Installed PHP using phpbrew, Now phpmyadmin is giving mbstring extension error

Installed earlier version of PHP on a new Ubuntu installation using phpbrew and now my phpmyadmin is throwing an error.

The error reads:

The mbstring extension is missing. Please check your PHP configuration.

OS: Ubuntu 14.04 LTS

I have uninstalled and reinstalled phpmyadmin, restarted the apache server to no avail.

What am I missing?



When installing the various versions of php I had to add in the modules

phpbrew install 5.4.34 +apxs2 +default +msyql