LetsPlayYahtzee LetsPlayYahtzee - 3 months ago 31
Java Question

OpenOrd layout for gephi 0.9.1

I am trying to install the OpenOrd layout with gephi version 0.9.1. From the plugin site I find the latest to be suitable for version 0.8.2. When I try to install it manually I get


Some plugins require plugin org.gephi.utils.collection to be installed.
The plugin org.gephi.utils.collection is requested in version 0.7.1.
The following plugin is affected:       OpenOrdLayout


I also downloaded and manually placed org.gephi.utils.collection.jar in gephi/modules dir but nothing changed.

Some help?

Answer

Solution

I managed to install the org.gephi.utils.collection using the manual plugin installer and then the layout installed correctly.

Comments