Dmitry Nazarov Dmitry Nazarov - 2 months ago 134
Python Question

Install py2exe for python 2.7 over pip: this package requires Python 3.3 or later

>>> python -c "import sys; print sys.version"
2.7.6 (default, Nov 10 2013, 19:24:18) [MSC v.1500 32 bit (Intel)]

>>> pip --version
pip 1.5.5 from C:\Python27\lib\site-packages (python 2.7)

>>> pip install py2exe
<mumble grumble..>
RuntimeError: This package requires Python 3.3 or later

though official py2exe download page says they have exactly what I need:


So how to install py2exe over pip?


It is missing from pypi, if you click on the 0.6.9 link it brings you to the python 3 package, there seems to be no 0.6.9 package available to download.

Try using pip install