J. Doe J. Doe - 1 month ago 22x
JSON Question

NU1001 The dependency Microsoft...>=1.0.0 could not be resolved

my Problem is:

Today i open my App in Visual Studio 2015 but there was an ERROR by the References about:

  • NU1001 The dependency Microsoft.ApplicationInsights.AspNetCore >= 1.0.0 could be resolved.

  • NU1001 The dependency Microsoft.Extensions.Options.ConfigurationExtensions >= 1.0.0 could be resolved.

What can I do to remove this problem ?

Here is a Image of that what i see:

The failure data


Looks like Visual Studio is upset. You can try and force a restore of your packages via:

References -> Restore Packages

Or run:

dotnet restore

on the command line