reshma reshma - 17 days ago 5
PHP Question

Laravel5 composer update error - Failed to decode response: zlib_decode(): data error

I have a problem to update dependencies in my project. Issue:

Failed to decode response: zlib_decode(): data error
Retrying with degraded mode, check https://getcomposer.org/doc/articles/troubleshooting.md#degraded-mode for more info

Answer

In some cases It's only because of poor or interrupted internet connections,One solution might be changing your internet form Wi-Fi to Ethernet also make sure you don't have any proxy programs running in background which causes the problem, worth to mention; some users might need to enable HTTP checking in setting section of ESET antivirus. Good luck

Comments