Ronak Bhatt Ronak Bhatt - 1 year ago 37
Ruby Question

Don't know how to build task 'gem:install'?

when I try to install the gem in rails 2.3.8 & Ruby 1.8.7 with

rake gem: give install

a then gives an error like this?

$ rake gem:install
DEPRECATION WARNING: Rake tasks in vendor/plugins/active_record_tableless/tasks, vendor/plugins/annotate-models/tasks, vendor/plugins/asset_auto_include/tasks, vendor/plugins/hoptoad_notifier/tasks, vendor/plugins/jrails/tasks, vendor/plugins/sitemap_generator-plugin/tasks, vendor/plugins/thinking-sphinx/tasks, and vendor/plugins/tiny_mce/tasks are deprecated. Use lib/tasks instead. (called from /home/aspireedge/.rvm/gems/ruby-1.8.7-head/gems/rails-2.3.8/lib/tasks/rails.rb:10)
rake aborted!
Don't know how to build task 'gem: install'

(See full trace by running task with --trace)

Answer Source

hey you can try ruby rake gems:install

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download