Kevin Elkins Kevin Elkins - 4 months ago 10
Android Question

Why can't I lower my API any lower than 5.1?

I made a mistake and want to lower the API to 4.4 at least. I was able to move backwards to 5.1 but I would like to use an earlier API. Is there a way I can access lower API's? Below is a screenshot of the issue.

Screenshot of limited Flavors

Answer

you can try . change the minSdkVersion to 19 in your build.gradle file.you don't need to have the downloaded platform to provide backward support though your project will be complied with the version of platform you have in your sdk