a fair player a fair player - 5 months ago 396
iOS Question

Downgrading or installing older version of Cocoapods

How can I downgrade cocoapods from version 0.28 to 0.25? or how to install an older version?


to remove your current version you could just run:

sudo gem uninstall cocoapods

you can install a specific version of cocoa pods via the following command:

sudo gem install cocoapods -v 0.25.0