i am trying to install thin version 1.5.0 but as default when i install with gem install thin it install 1.5.1 then i get this error
>> Writing PID to tmp/pids/thin.0.pid
>> Using rack adapter
/var/lib/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/runtime.rb:33:in `block in setup': You have already activated thin 1.5.1, but your Gemfile requires thin 1.5.0. Using bundle exec may solve this. (Gem::LoadError)
from /var/lib/gems/1.9.1/gems/bundler-1.3.5/lib/bundler/runtime.rb:19:in `setup'
gem uninstall thin
Which listed the versions of thins that are installed. I uninstalled 1.5.1 to fix the issue.