Bootsie123 Bootsie123 - 1 month ago 21
Objective-C Question

CocoaPods: Unable to install Gmail-API PodFile

I'm following Google's quick start guide for Gmail-API which can be found
here and I'm running into an issue installing the podfile. In the podfile's text I put exactly what it said, which is this.

platform :ios, '7.0'
target 'QuickstartApp' do
pod 'GoogleAPIClientForREST/Gmail', '~> 1.0.3'
pod 'GTMOAuth2', '~> 1.1.2'
end


But for some reason in CocoaPods when I click the install button I get this error.


[!] Unable to find a specification for
'GoogleAPIClientForREST/Gmail (~> 1.0.3)
'


The ' are actually `

How do I fix this? The name of the xcode project is called "QuickstartApp".

Answer

Trying to update pod for "Update outdated project dependencies and create new Podfile.lock"

pod update && pod install
Comments