Vibhor Bhardwaj Vibhor Bhardwaj - 5 months ago 346
Java Question

Unknown version of Tomcat was specified with tomcat-7.0.42

I want to add latest tomcat-7.0.42 in my eclipse. Probably eclipse tomcat server adapter 7 only supports tomcat version upto 7.0.12 ..

enter image description here

So please help me how can I configure my eclipse with tomcat-7.0.42

Answer

You are specifying tomcat source directory.

You need to specify tomcat binary installation root directory, also known as CATALINA_HOME.

Usually, this is where you untar apache-tomcat-7.0.42.tar.gz file.