Roman Roman - 4 months ago 15
Linux Question

Package libsndfile-dev has no installation candidate

I am trying to install "libsndfile-dev". I do the following:

sudo apt-get install libsndfile-dev


As the result I get the following:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libsndfile-dev is a virtual package provided by:
libsndfile1-dev 1.0.17-4ubuntu0.8.10.2
You should explicitly select one to install.
E: Package libsndfile-dev has no installation candidate


So, my attempt to install failed. Can anybody tell me what should I select explicitly and how can I do it?

Thank you in advance.

Answer

Looks like you should apt-get install libsndfile1-dev (note the 1).