a fair player a fair player - 1 year ago 77
iOS Question

How to downgrad or install an older version of Cocoapods

How can I downgrade Cocoapods to an older version, or how can I install an older version of Cocoapods?

Answer Source

to remove your current version you could just run:

sudo gem uninstall cocoapods

you can install a specific version of cocoa pods via the following command:

sudo gem install cocoapods -v 0.25.0