Tarikhelian Tarikhelian - 4 months ago 93
Android Question

Google play services Conflict in Android Studio 2.1.2

I am getting this error:


Found com.google.android.gms:play-services-auth:9.4.0, but version
9.0.0 is needed for the google-services plugin.


It is forcing me to use version 9.0.0, but I want to use 9.4.0.

Suggestion will be appreciated.

Answer

I also faced this issue and found a solution by simply putting this line at the end of application graddle file instead of top

apply plugin: 'com.google.gms.google-services'