Akhil Nair Akhil Nair - 9 months ago 77
Python Question

Kivy on debian 7

How to install Kivy in Debian 7?
I tried installing it using "apt-get", as a debian package, using pip. None of these methods work.
It throws dependency error "libc6 version 2.14 or above required". I have 2.13 in my system, which I tried to upgrade to 2.14, but that does not work either.

Answer Source

I feel stupid answering my own question, but if anyone ever faces the same problem... they should get the answer here.

The ppa on the kivy site didn't work for me, there were dependency issues with libc6. I added this ppa to my /etc/apt/sources.list file - deb http://ftp.debian.org/debian sid main Which resolved the issue.