I'm trying to use
Ruby on Rails
Gem::InstallError: rack requires Ruby version >= 2.2.2.
Installing nio4r 1.2.1
An error occurred while installing rack (2.0.1), and Bundler cannot continue.
Make sure that `gem install rack -v '2.0.1'` succeeds before bundling.
(or whatever the latest stable is).