Yang Yang Yang Yang - 1 month ago 25
R Question

PDSI package install error form Github

Rencently I find a Palmer Drought Severity Index (PDSI) calculation package written by cszang from GIthub. According to the website https://github.com/cszang/pdsi, the install is very easy:

install.packages("devtools")
library(devtools)
install_github("cszang/pdsi")


However, when I install it, an error occurs like this:

Error in curl::curl_fetch_disk(url, x$path, handle = handle) : Couldn't resolve host name


Does anyone know about this issue? Thanks a lot.

Answer

Github is currently down, probably from the DDoS attack currently affecting a bunch of sites including Twitter, Spotify, and more