Roxana Noelia Roxana Noelia - 3 months ago 13
R Question

mlr package installation error

When I try to install

mlr
package, I get this error message


Package which is only available in source form, and may need compilation of C/C++/Fortran:

‘mlr’

These will not be installed

Answer

Your issue happened once to me, if I remember right, you need Rtools as others have said. Notice, though, Rtools is not a package, it's an official maintained package-building application.

You must download it from the release page: Building R for Windows.

Comments