Daksh Chandegra Daksh Chandegra - 2 months ago 24
AngularJS Question

Minimum supported browser(Chrome,IE,Mozilla) version?

i want to know minimum browser version required of Chrome, IE, Mozilla for each and every item listed below:

-------------item-------------Chrome----------------IE-------------------Mozilla

bootstrap.js(v3.0.0)----------??????----------------??--------------------??????

angular.js(v1.4.7)------------??????----------------??--------------------??????

dirpagination.js--------------??????----------------??--------------------??????

ng-file-upload.js(v10.1.11)--??????----------------??--------------------??????

bootstrap-colorpicker-module--??????----------------??--------------------??????

ui-bootstrap-tpls.js(v0.1.4.3)-?????----------------??--------------------??????

wysinwyg-----------------------??????----------------??--------------------??????

angular-drag-and-drop-lists.js-??????----------------??--------------------??????

angular-ui-router.js----------??????----------------??--------------------??????

angular-ui-bootstrap.js----------??????----------------??--------------------??????



for example: shows minimum supported version of chrome, IE, Mozilla
for bootstrap.js (v3.0.0)

bootstrap.js(v3.0.0)----chrome(v40+)----IE(v9+)------Mozilla(v4+)


as shown in example i want min. supported version (of chrome, IE, Mozilla)for each and every item

Sam Sam
Answer
IE 11

Chrome 53.0.2785.143

Mozilla Firefox 45.0