ishpreet ishpreet - 2 years ago 230
Apache Configuration Question

How to run superset in development mode

I want to run Apache Superset in development mode. I have followed the Guide but unable to run the project properly. The problem I am facing is that the CSS files are not properly build.

Any help will be appreciated.

Note: Superset used to be named Caravel, and Panoramix in the past.

Answer Source

Issue resolved sue to incompatible version of node due to which yarn was unable to fetch dependencies. Note Make sure to use node version > 5.1.0.

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download