ironmantis7x ironmantis7x - 23 days ago 17
Groovy Question

GGTS doesnt accept newer grails version from SDKman install

I have tried to upgrade both the groovy and trails versions that come with the downloaded version of GGTS on ubuntu linux.
When I point to the SDKMan versions of groovy and trails, GGTS rejects it saying they are not valid versions.

Does anyone know of a verified way to upgrade the versions of groovy and trails that come with GGTS?

Answer

GGTS no longer support the Grails 3 series, officially. Consider using the IntelliJ editor for development.

https://tedvinke.wordpress.com/2015/04/10/grails-3-released-installing-gradle-and-groovy-2-4-support-in-eclipseggts/

Comments