André Luiz André Luiz - 2 months ago 131
Swift Question

Swift 3 - SQLite wrapper

I'm new to swift and mobile and I'm starting an app in which I will use SQLite and I was looking for a wrapper, I really liked this one but it seems not to be compatible with swift 3.

I'm looking for swift 3 compatible wrappers, any suggestions?

Answer

To use SQLite with Swift 3.0 add the the following to your podfile:

pod 'SQLite.swift', :git => 'https://github.com/stephencelis/SQLite.swift.git',
       :branch => 'swift3-mariotaku'