Harshal Bhavsar Harshal Bhavsar - 5 months ago 100
iOS Question

installing pod gives error: Unable to find a specification for `GVRSDK`

I tried to download and run the sample project

Page which i referred for all things

But when trying to install the pod it gives the error like

Unable to find a specification for `GVRSDK`


I am facing same error with some other pod's also
Please Help.

Answer

I also encountered this. Make sure that you have no corrupted repos by running sudo rm -fr ~/.cocoapods/repos/master

Then, instead of running pod install, try running pod update