Vishnuvardhan Vishnuvardhan - 17 days ago 5
Swift Question

Xcode 8 convert code to swift 2.3 not running in device target

I have been converted my swift code to 2.3 version. App is running perfectly in simulator for all the version like 8.0+, 9.0+, 10.0. But it is not at all running on physical device, showing multiple errors like "Could not build module Frameworkname" and many more regarding frameworks and I am using some classes which were written in Objective C to my swift project those are totally showing errors while running in physical device. Any help would be appreciated.

Answer

Eventually, I get rid of this issue, Its all about the Xcode issue, may be some files been deleted from the Xcode. Installing new copy of Xcode is resolved the issue.

Comments