Code Farmer Code Farmer - 1 month ago 102
iOS Question

This iPhone 6 is running iOS 10.1 (14B55c), which may not be supported by this version of Xcode

I'm trying to run the app after I updated Xcode to v8 and iOS to v10, but this error message pops up & prevents me from doing so:


This iPhone 6 is running iOS 10.1 (14B55c), which may not be supported
by this version of Xcode.


enter image description here
What should I do to get rid of this?

Answer

To use the iOS 10.1 beta you need to use the Xcode 8.1 beta. Xcode 8 doesn't support the iOS 10.1 beta.