BeatingToADifferentRobot BeatingToADifferentRobot - 1 month ago 6x
Dart Question

Using Polymer UI Elements in Dart

Is there a supported way to leverage polymer UI elements in dart? It appears that polymer_element is no longer supported.



Currently Unsupported

at is misleading.

That's a project that Erik and I worked on a long time ago and the Dart team took over the project name not too long ago. shows always the content of the last release that isn't a pre-release. Pre-releases are versions that contain a - after the patch version like 1.0.0-beta.1

The title shows

polymer_elements 0.3.0 (latest: 0.3.0 / 1.0.0-rc.9 )

which means the latest release version is 0.3.0, which is the unsupported one) and 1.0.0-rc.9 which is the pre-release one.

If you add a version constraint like

  polymer_elements: ^1.0.0-rc.9

then you get the recent and supported version.