Novak Novak - 4 days ago 5
ASP.NET (C#) Question

VS Web Developer 2008 Error: This server supports version 655 and earlier

I created a new project in another computer at school (Visual Studio Web Developer 2008), but when I opened it at home, I couldn't use the database. The following showed up:

The database 'PATH_TO_DB' cannot be opened because it is version 706. This server supports version 655 and earlier. A downgrade path is not supported.

Can anyone help and refer me to the right download sections? I haven't found any relative download, and what I tried didn't work.

Answer

This is because your database is from SQL Server 2012. The only way to resolve this as I found is to Generate Script from SQL Server 2012 then run it in SQL Server 2008 R2.

This video can help you: http://www.youtube.com/watch?feature=player_embedded&v=vAtg3gl6yts

Comments