Vidya Vidya - 15 days ago 41
iOS Question

you must supply CFbundleidentifier for this request

I have been trying to upload my build (Xcode 8.1) since almost a week and i get n number of errors,which i do not get on my any other app update.This is not my first upload. I am just trying to update the app. I get the error of you must supply CFBundleIdentifier for this request.

Answer

I could finally figure out the error. It was that all my provisioning profiles went invalid when i checked it in my developer account.I had to recreate it and then everything went good with the upload.