user496949 user496949 - 4 months ago 36
Java Question

For a boolean field, what is the naming convention for its getter/setter?


boolean isCurrent = false;

What do you name its getter and setter?


Suppose you have

boolean active;

Accessors method would be

public boolean isActive(){return;}

public void setActive(boolean active){ = active;}

See Also