B Kumar B Kumar - 9 days ago 6
Android Question

Eclipse showing content assist not available on current location when I set target version greater than 4.4

My Eclipse showing that content assist not available at the current location when I pressed ctrl+space bar.
Even when I update all my SDK tools I am getting same error I don't know why this is happening but when I set the target version less than 5.0 in properties I am getting the content assist correctly.
Could any one help me to solve this problem.
Thanks

Answer

Since Google stops the support to the Eclipse for the lollipop version and after that version some of the features wouldn't been supported.

There might been another issue that bundle upgrade has not done properly.

The best thing to do is to migrate from Eclipse IDE to Android studio in future I believe all should be feels great with Android studio.