Manish Patiyal Manish Patiyal - 4 months ago 196x
Android Question

Failed to resolve:

Getting this error while upgrading firebase project from old domain to new google firebase domain.

Followed steps mentioned on the docs page of


The 9.0.0 version of Firebase was built using Google Play services 9.0 and is now available under the new packaging*

See Release Notes for Google Play services 9.0

New versions of packages Google Play Services (rev 30) and Google Repository (rev 26) were just released in the SDK manager so it's likely you just need to update.

In Android Studio:

  • Click Tools > Android > SDK Manager
  • Click into the SDK Tools tab
  • Select and install Google Play Services (rev 30) and Google Repository (rev 26). See the image below.
  • Sync and Build your project.

enter image description here