Jishnu Jishnu - 2 months ago 6x
Java Question

Type Dynamic Web Module 3.0 requires Java 1.6 or newer

previously i installed jre 8. i uninstalled it and installed jre 7 because of
jasper ireport incompatible with jre 8. after i installed jre 7, my current
maven project has been stopped working.

an another problems comes with this is "project configuration is not upto date with pom xml"

i found this answer
i tried all that but nothing happened.

if you need more details let me know.


add the following configuration :


And right-click on your project: Maven->Update Maven Project