Chan Teck Wei Chan Teck Wei - 3 months ago 37
Android Question

Unable to find and use Android ConstraintLayout as before

Where I'm looking for ConstraintLayout

As in the picture, I am unable to look for ConstraintLayout dependency there. But when looking through Android Sdk folder, it's there, which is currently 1.0.0-alpha6. This happens after updating to AS Beta, not sure if it was because of that.

P/S: Sorry if there's mistake in the way I am asking question, I'm new in here.

Answer

After working on some workarounds, I found out that just by adding the following line to module level build.gradle file:

compile 'com.android.support.constraint:constraint-layout:1.0.0-alpha6'