Ayaz Ahmad Tarar Ayaz Ahmad Tarar - 2 months ago 4x
Swift Question

Error in FirebaseConfiguration

I have sucessfully created app on firebase Concole and the added my bundle id . downloaded Plist file added pod Firebase and now i have added FIRApp.configure() but getting error in console on compilation
enter image description here

enter image description here


You getting error because of wrong pod line. Try to change you pod as below:

pod 'Firebase/Core'
pod 'Firebase/Database'

There is no any pod available with pod 'Firebase'. See Available Pods.

Also you can see Update your CocoaPods dependencies for Upgrade your iOS app from Firebase.com.

I hope its helps you to resolved your problem.