Mr. 0x50 Mr. 0x50 -4 years ago 153
iOS Question

Apple - iOS - Testing on iOS 10.3 with XCode 8.2.1

I have an MacBook with El Capitan installed on it. I cannot upgrade to sierra! Because of that, I cannot install XCode 8.3.

Now I need to test an App with iOS 10.3 but I cannot build it with XCode 8.2.1 for iOS 10.3. I have an pyhsical device with iOS 10.3 but XCode wont let me run it on that device.

What to do now?

Answer Source

Unfortunately, you're out of luck. As this answer specifies, iOS 10.3 requires Xcode 8.3 or greater, which in turn requires macOS Sierra.

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download