Geo Geo - 25 days ago 18
Javascript Question

Bootstrap's JavaScript requires jQuery version 1.9.1 or higher

I have all necessary files in my code and I am still getting this error:


Bootstrap's JavaScript requires jQuery version 1.9.1 or higher


This is my code:

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/js/bootstrap.min.js'></script>
<script src="js/jquery.responsiveiframe.js"></script>
<script src="js/ios-orientationchange-fix.js"></script>


Anyone got this error before? I could try and download a local copy instead of using the CDN link but it's really unnecessary, plus i want to know why this isn't working!

EDIT: I've tried many different libraries, the one I posted is the last one I've tried

enter image description here

Answer

Type $.fn.jquery in your console and tell us what numbers it says. You probably have a second version running somewhere.

Comments