Bink Bink - 9 months ago 36
Android Question

Unable to resolve dependencies for Android SDK Tools

I can't install Android SDK Tools on Android Studio (version 2.3).

I got the following error,
Unable to resolve dependencies for Android SDK Tools

Is there anyway I can solve this error?

Answer Source

TLDR; no.

Google, for whatever reason, has decided to remove direct access to SDK Manager starting with Android STudio v2.3. If you run SDK manager directly using @iK2H 's instructions, you will see that SDK manager does not detect Android SDK Tools v25.3.1. It could be that v25.3.1 is only available via Android Studio settings, but this is broken for now.

Your best best is to upvote this issue to draw attention to Google to fix it.