BOB BOB - 4 months ago 77
Swift Question

Firebase Messaging error while installing pod file

I was trying to install Firebase's pod for messaging and I got this error in terminal....
"Specs satisfying the

Firebase/Messaging
dependency were found, but they required a higher minimum deployment target."

This is what I have in my podfile

"# Uncomment this line to define a global platform for your project
# platform :ios, ‘8.0’
# Uncomment this line if you're using Swift
# use_frameworks!

target 'PZPlayer' do

pod ‘Firebase’
pod ‘Firebase/Messaging’
end
"


How can I fix this problem?

Answer
# Uncomment this line to define a global platform for your project
 platform :ios, '9.0'
# Uncomment this line if you're using Swift 
 use_frameworks!

target 'PZPlayer' do

pod ‘Firebase’
pod ‘Firebase/Messaging’
end

This should be your podfile. Try it.