user3191160 user3191160 - 2 months ago 5
jQuery Question

What version of jquery do i use for my script

I was looking to find out what version of jquery do i used based on the following script that my friend wrote for me, unfortunately he is on holiday so I can't get in touch with him.

I have added the following code within my body tag and then calling it below that:

$(document).ready(function() {
$('.top_cols_hide_arrow').click(function() {
$('.finishing_top_cols_hide').toggle("top");
});

$('.top_cols_hide_arrow').click(function(){
$(this).toggleClass('active');
});
});


and the HTML part:

<div class="finishing_top_cols_hide_arrow_mn">
<span class="finishing_top_cols_hide_arrow">open</span>
</div>


I am trying to run this on my localhost but whenever I click the arrow nothing happens and then I realised that I dont really have a script source for this to function and I'm not sure what I need to link to, in order to get this to work.

If somebody could please advise.

Answer

You can use this:

<script   src="http://code.jquery.com/jquery-1.12.4.min.js"></script>

The code that your friend wrote for you is simple so most of Jquery versions will support it.

Comments