user3773776 user3773776 - 17 days ago 9
Android Question

Google play services and relation with android version

I will be developing an app that uses Google Vision API in order to scan barcode. I am successfully able to write and test the app. However, I found out that the API has to be supported for Android's ICS i.e. version 4 and above. I am using Google Play Services 8.4 version. Will I be able to use this app? I have just created a prototype of app only.

In short is there any relationship between google play services and android version? If yes where can I find it. Thanks.

Answer

Here is what I was looking for. I wanted to check if version 8.4 of google play services is available for android 2.3 or not.