AAzeeze AAzeeze - 1 month ago 10
jQuery Question

How to use "Swipe Menu Jquery Mobile" with jquery 3.1.0?

For my PhoneGap project, I try to implement the source code example from: https://api.jquerymobile.com/panel/ (see bottom page)

The probleme is: I should use the latest Jquery version for security reasons.
So, When i replace

<script src="http://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-3.1.0.min.js"></script>
there is some errors.

Are there issue ? or do you know other "Swipe Menue" simple example with JQuery Mobile ?


jqueryMobile 1.4.5 which is the latest stable version of jqueryMobile is not compatible with the latest jquery-3.1.0.jqueryMobile 1.4.5 is compatible upto jquery-2.2.4.So you have to use jquery-2.2.4 or lower version of jQuery.