Lingviston Lingviston - 1 month ago 16
Android Question

Cannot resolve symbol 'AppCompatActivity'

I've just tried to use Android Studio. I've created blank project and tried to create

which extends
. Unfortunalty Android Studio "says" that it

Cannot resolve symbol 'AppCompatActivity'

I have
compile ""
in dependency list of my "app" module and rebuilt project several times. However I can only use
. What am I doing wrong?


However I can only use ActionBarActivity.

Correct. For the appcompat-v7 library, that is the base class to use for your activities when you want to add an action bar.

What am I doing wrong?

Trying to use a class that doesn't exist. :-)