Kumar Utsav Kumar Utsav -4 years ago 128
Swift Question

Module compiled with swift 4.0 cannot be imported in swift 3.0.2

I just used Xcode 9 beta version and did not even compile my app. Now I am not able to run it in Xcode 8. The framework import is giving error. I have to give the archive. Help please. In the snapshot attached , I am importing an external framework MMCardView written in swift. Now that is throwing error in Xcode 8. What should i do?enter image description here

Answer Source

Try cleaning the project from Product -> Clean in Xcode 8 and build again.

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download