akkk akkk - 6 months ago 47
Android Question

Failed to resolve: com.android.support:design-v7:23.0.0

I'm getting following error:

Failed to resolve: com.android.support:design-v7:23.0.0


I have updated all skd tools required (like android support library, repository) but when i sync the project it shows Error. Even on clicking "Install Repository and sync project" nothing happens.

I've checked other questions already but they did not work for me.

enter image description here

Answer

That's because it isn't called design-v7, but just design as mentioned in the Support Library features page

compile 'com.android.support:design:23.0.0'