Ziad Khan Ziad Khan - 5 months ago 14
Android Question

Runtime error in my app

I am building an app. When I run it, it gives me this error:


junit:junit:q.12


I searched it on Google, but I could not find any match or something related. How can I fix this problem?

Answer

In your build.gradle file, change junit:junit:q.12 to this:

 testCompile 'junit:junit:4.12'