Steven Steven - 4 years ago 239
Ruby Question

"Could not find bundler" error

When I try to do

bundler update
I get this error:

.rvm/rubies/ruby-1.9.2-p180/lib/ruby/site_ruby/1.9.1/rubygems/dependency.rb:247:in
`to_specs': Could not find bundler (>= 0) amongst
[rake-0.8.7, rake-0.8.7, rubygems-update-1.8.4] (Gem::LoadError)


I'm new to Ruby, can someone tell me what would cause this? Rake 0.8.7 is installed.

Answer Source

Make sure you're entering "bundle" update, if you have bundle installed.

bundle update

If you don't have bundler installed, do gem install bundler.

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download