JustMe JustMe - 3 years ago 99
iOS Question

Xcode version to develop for iphone4G

I want to start development with iphone 4 and iphone 4s, What is the Xcode version should I download?
Note: I am using MAC OS Snow leopard

Answer Source

If you use Snow Leopard you can only download (from developer.apple.com, requires registration) version 4.2

v4.3.1 required OSX Lion (I suggest you download that, since Apple stopped updating Xcode for Snow Leopard)

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download